[Shorewall-users] Ports 139 and 445 are accepted after upgrade

Mario Juric mario.juric at privat.tdcadsl.dk
Wed Dec 31 13:20:47 PST 2003


Hi,

Thank you answering so quickly. The reason why I addressed the Shorewall
users list is because the problem is related to this component, and it first
seemed natural to me that there might have been some issue with the new
version of this component. You are right there is no version 1.48, the
"shorewall version" command tells me that it is version 1.4.8. I apologize
for the type error.

There could of course also be an issue with some other component in the
Mandrake upgrade, which is likely as well, like there could be an issue with
the portscan software at www.securitymetrics.com. I tested the later by
trying other portscan services, which came up with the same result.

I have without success searched the mandrake site and the web for anything
describing a similar problem just to get an indication where the problem
actually is. Finally, I have decided to revert to my backed up 9.1
installation. If anyone runs into similar problems and finds some answers,
please send me a notice. Thanks.

Regards
Mario Juric

-----Original Message-----
From: shorewall-users-bounces at lists.shorewall.net
[mailto:shorewall-users-bounces at lists.shorewall.net] On Behalf Of Tom Eastep
Sent: 31. december 2003 04:41
To: Mailing List for Experienced Shorewall Users
Subject: Re: [Shorewall-users] Ports 139 and 445 are accepted after upgrade

On Wed, 31 Dec 2003, Mario Juric wrote:

> Hi,
>
> I just upgraded from Mandrake 9.1 to 9.2 and discovered that ports 139 and
> 445 are accepted from the net even though my rules configuration is setup
to
> only accept 80, 443 and 25. I ran the portscan from
> http://www.securitymetrics.com/portscan.adp, which tells me that the ports
> are "closed", not "stealth" as they used to be. I do not understand why.
Can
> someone help me with this?
>

Possibly Mandrake can -- You have upgraded from one version of Mandrake to
another and now you are posting on the Shorewall list asking what went
wrong. Does that seem right to you? Doesn't to me.

At any rate, you might look at FAQ #4 as I suspect that the answer to your
question is there somewhere.

> My current Shorewall version is 1.48.
>

No it isn't -- there is no such Shorewall version.

-Tom
--
Tom Eastep    \ Nothing is foolproof to a sufficiently talented fool
Shoreline,     \ http://shorewall.net
Washington USA  \ teastep at shorewall.net
_______________________________________________
Shorewall-users mailing list
Post: Shorewall-users at lists.shorewall.net
Subscribe/Unsubscribe:
https://lists.shorewall.net/mailman/listinfo/shorewall-users
Support: http://www.shorewall.net/support.htm
FAQ: http://www.shorewall.net/FAQ.htm



More information about the Shorewall-users mailing list